Problem:
After upgrading OnTime you receive one or both of the following
errors:
Windows
Client
"Axosoft OnTime Windows Edition has encountered a
problem and needs to close. We are sorry for the
inconvenience."
.Net Frameworks
installed: 1.1, 1.1 HF, 2 SP1, 3
SP1, 3.5
Web
Client
“Object reference not set to an instance of an
object”
Cause:
A filter or view currently in use has become corrupt. The
corruption could occur due to database changes done during the
upgrade process. The exception message has appeared because OnTime is
unable to display the corrupt or incorrect filter condition(s) in the
main grid.
Solution:
Reset the user’s default settings
You
can reset the user settings from both the Windows & Web Client.
In both cases a working Administrator account will be required or
access to the SQL database.
Reset User's Default Settings in OnTime 2008 Windows Client
1. Log into OnTime as another user with Admin Rights
2. Go to Tools => Manage =>
Users
3. Select the user that gets the error
4. Click the Reset
User’s Settings to Defaults icon

Reset User's Default Settings in OnTime 2008 Web Client
1. Log into OnTime as another user with Admin Rights
2. Navigate to http://[Your OnTime Site]/users/ManageUsers.aspx
3. Select the user
experiencing the problem
4. Click the Reset User’s
Settings To Default button

If you are unable to reset the user settings from OnTime Windows or Web contact support at support@axosoft.com or 1.800.653.0024 option 3. You can also chat with a live support agent at http://www.axosoft.com.
Did this resolve your problem?
Brian C
Axosoft Support
support@axosoft.com
1.800.653.0024 option 3
http://community.axosoft.com
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